<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":147,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81746256-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>DukesofJMU.com  -  Madison Outfield Looking Youthful</title>
<meta content='DukesofJMU.com  -  Madison Outfield Looking Youthful' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ToFMTOAtuUlm1fz0janaZVFmA37h5tD3/MjUpeRl53IrJOOAS+M8GOzFg/dhwF5wkCD2c54I23YT79vypuwMIQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://jamesmadison.rivals.com/news/madison-outfield-looking-youthful' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/fv1qjaez67cnzs1a2rkn' property='og:image'>
<meta content='Adversity has been a common theme for James Madison softball this year.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-11 12:25:33 -0500' property='article:published_time'>
<meta content='2018-04-11 12:25:33 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "jamesmadison.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='jamesmadison contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .jamesmadison #programming > h1 {
      background-color: #cebf8f !important; } }
  .jamesmadison > header .notification-link .count-container {
    background-color: #cebf8f !important; }
  .jamesmadison > header .wrapper-container {
    background-color: #cebf8f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .jamesmadison > header .wrapper-container {
        border-bottom: 5px solid #522d8d !important; } }
  .jamesmadison > header .invalid-email-banner {
    background-color: #cebf8f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .jamesmadison > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .jamesmadison > header .invalid-email-banner a:hover {
      color: #522d8d; }
  @media screen and (max-width: 767px) {
    .jamesmadison > header .mobile-header {
      background-color: #522d8d !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .jamesmadison > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .jamesmadison > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .jamesmadison > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .jamesmadison > header .nav-row > ul,
    .jamesmadison > header .third-nav {
      background-color: white !important; }
    .jamesmadison > header .dropdown-toggle > i.fa {
      color: #cebf8f !important; } }
  .jamesmadison > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #cebf8f; }
  
  .site-primary-font-color {
    color: #cebf8f; }
  
  .site-primary-background-color {
    background-color: #cebf8f; }
  
  .site-secondary-font-color {
    color: #522d8d; }
  
  .site-secondary-background-color {
    background-color: #522d8d; }
  
  :root {
    --outbrain-primary-color: #cebf8f;
    --outbrain-secondary-color: #522d8d; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="James Madison" class="school-header" href="//jamesmadison.rivals.com"><span class='header-text'>
        DukesofJMU.com by the Daily News-Record
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//jamesmadison.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;jamesmadison&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//jamesmadison.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;jamesmadison&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2145803952,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Madison Outfield Looking Youthful"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='' name='twitter:site'>
<meta content='Madison Outfield Looking Youthful' name='twitter:title'>
<meta content='Adversity has been a common theme for James Madison softball this year.' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fv1qjaez67cnzs1a2rkn' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1912839,"title":"Dukes&#x0027; O&#x0027;Kelly Flexing Muscles","slug":"dukes-o-kelly-flexing-muscles","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-11T07:56:41.452-05:00","summary":"HARRISONBURG — Lifting weights isn’t enough to improve the strength of a punter, at least according to Harry","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/dukes-o-kelly-flexing-muscles","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1912448,"title":"Dukes&#x0027; QB Race Taking Shape","slug":"dukes-qb-race-taking-shape","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-10T07:48:01.293-05:00","summary":"HARRISONBURG — No coach at James Madison is ready to name a starting quarterback yet, but a pecking order has","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/dukes-qb-race-taking-shape","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1911667,"title":"Success Makes Scheduling Tough","slug":"success-makes-scheduling-tough","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-07T07:58:26.519-05:00","summary":"HARRISONBURG — Imagine trying to solve a puzzle that constantly shifts and doesn’t allow for the next piece to fit","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/success-makes-scheduling-tough","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1911423,"title":"Dukes Defense &#x0027;Starts Over&#x0027;","slug":"dukes-defense-starts-over-","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-06T06:44:02.690-05:00","summary":"HARRISONBURG — Bob Trott likes to use the same line this time of year.“It starts over,” the third-year James Madison","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/dukes-defense-starts-over-","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1911144,"title":"Dukes Ready To Recruit","slug":"dukes-ready-to-recruit","kind":"free","site_id":56,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-05T10:49:30.170-05:00","summary":" Louis Rowe wasted little time mourning the end of James Madison’s season.","deleted":false,"author_name":"Josh Walfish","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/dukes-ready-to-recruit","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1910591,"title":"More Than A Pitcher","slug":"more-than-a-pitcher","kind":"free","site_id":56,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T07:46:49.604-05:00","summary":"In modern-day college softball, it is rare for pitchers to hit for themselves.","deleted":false,"author_name":"Josh Walfish","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/more-than-a-pitcher","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1910583,"title":"Dukes Putting Together Offensive Line","slug":"dukes-putting-together-offensive-line","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T07:06:32.201-05:00","summary":"HARRISONBURG — When 610 pounds move in the same direction, odds are whatever is in the way will get displaced.\r\n","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/dukes-putting-together-offensive-line","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1910261,"title":"More Offense Needed For Dukes","slug":"more-offense-needed-for-dukes","kind":"free","site_id":56,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T08:57:43.004-05:00","summary":"As Louis Rowe began planning for next season, one common theme began to emerge in the practice plans he received.","deleted":false,"author_name":"Josh Walfish","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/more-offense-needed-for-dukes","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1910240,"title":"The &#x0027;Lone Ranger&#x0027;","slug":"the-lone-ranger--2","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T07:15:59.907-05:00","summary":"HARRISONBURG — For a James Madison defensive backfield that projects to be experienced with \r\nall-conference caliber","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/the-lone-ranger--2","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1909864,"title":"Moats&#x0027; Message","slug":"moats-message","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T07:53:50.269-05:00","summary":"HARRISONBURG — Arthur Moats’ message to his alma mater’s football team was the same reason he returned to Harrisonburg","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/moats-message","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1909793,"title":"Former Players Excited Driesell Will Be Inducted Into Hall Of Fame","slug":"former-players-excited-driesell-will-be-inducted-into-hall-of-fame","kind":"free","site_id":56,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T05:21:00.000-05:00","summary":"It was a day that many associated with Charles “Lefty” Driesell feared may never come.","deleted":false,"author_name":"Josh Walfish","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/former-players-excited-driesell-will-be-inducted-into-hall-of-fame","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1909797,"title":"Madison Gets Back To Work","slug":"madison-gets-back-to-work","kind":"free","site_id":56,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-01T21:32:27.595-05:00","summary":" Louis Rowe was getting antsy in his office last week when he fired a text message off to freshman guard Matt Lewis.","deleted":false,"author_name":"Josh Walfish","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/madison-gets-back-to-work","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1909466,"title":"Cobbs On The Cusp","slug":"cobbs-on-the-cusp","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T06:38:08.877-05:00","summary":"HARRISONBURG — This isn’t a story about the newest FBS transfer to join the roster or that \r\nfirst-semester freshman","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/cobbs-on-the-cusp","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1909267,"title":"Buresch Rolling In Freshman Year","slug":"buresch-rolling-in-freshman-year","kind":"free","site_id":56,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T08:20:50.909-05:00","summary":"Leading up to JMU’s first CAA series of the season, softball coach Loren LaPorte told her team to stop thinking...","deleted":false,"author_name":"Josh Walfish","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/buresch-rolling-in-freshman-year","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1909245,"title":"Brown&#x0027;s Stock Appears On Rise","slug":"brown-s-stock-appears-on-rise","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T07:35:35.757-05:00","summary":"HARRISONBURG — It’s working toward Jordan Brown’s benefit that he didn’t play defense until college.","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/brown-s-stock-appears-on-rise","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1908842,"title":"Freshmen&#x0027;s Development Solace For Rowe","slug":"freshmen-s-development-solace-for-rowe","kind":"free","site_id":56,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T23:46:57.384-05:00","summary":"It was hard for Louis Rowe to decide on a tone for his evaluation of his second year as the James Madison coach.","deleted":false,"author_name":"Josh Walfish","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/freshmen-s-development-solace-for-rowe","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1908635,"title":"Rule Change A Boon For Gaudian","slug":"rule-change-a-boon-for-gaudian","kind":"free","site_id":56,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T12:30:17.060-05:00","summary":"At first, James Madison women’s lacrosse coach Shelley Klaes-Bawcombe was nervous about the changes to draw controls.","deleted":false,"author_name":"Josh Walfish","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/rule-change-a-boon-for-gaudian","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1908509,"title":"More Of The Same With Dukes Offense","slug":"more-of-the-same-with-dukes-offense","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T05:34:46.223-05:00","summary":"HARRISONBURG — With four James Madison quarterbacks splitting snaps this spring, it’s been \r\ndifficult for one to","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/more-of-the-same-with-dukes-offense","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1908197,"title":"Dukes&#x0027; Future Bright ","slug":"dukes-future-bright","kind":"free","site_id":56,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T09:31:01.395-05:00","summary":"The signs that the future of James Madison women’s basketball is bright were all over the place this season.","deleted":false,"author_name":"Josh Walfish","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/dukes-future-bright","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1908178,"title":"JMU&#x0027;s Early Spring Standouts","slug":"jmu-s-early-spring-standouts","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T08:21:53.428-05:00","summary":"HARRISONBURG — Five practices constitute only one-third of the entire spring, but provide \r\nenough time for players to","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/jmu-s-early-spring-standouts","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1907837,"title":"Search For Consistency","slug":"search-for-consistency-4","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T08:01:16.972-05:00","summary":"HARRISONBURG — There is a yo-yo that can swing between good and bad, superb and subpar, and \r\nexcellent and","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/search-for-consistency-4","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]},{"id":1907343,"title":"Holloway Happy, Healthier","slug":"holloway-happy-healthier","kind":"free","site_id":56,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T07:03:23.837-05:00","summary":"HARRISONBURG — Maybe more so than most college teams, coaches and players across the \r\ncountry, Dimitri Holloway","deleted":false,"author_name":"Greg Madia","author_title":"Publisher","permalink":"https://jamesmadison.rivals.com/news/holloway-happy-healthier","site_name":"DukesofJMU.com","type":"Content","programming":[],"associated_links":[]}], nil, 56, nil, true); subdomain = &#x0027;jamesmadison&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #cebf8f'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://jamesmadison.rivals.com/news/madison-outfield-looking-youthful' background-color='#cebf8f' base-api-url='https://jamesmadison.forums.rivals.com/' homepage='false' message-board-url='jamesmadison.forums.rivals.com' pub-ad='null' size='size' space-id='2145803952' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://jamesmadison.rivals.com/news/madison-outfield-looking-youthful/printable' site-name='DukesofJMU.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-11 12:25:33 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1912983/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Madison Outfield Looking Youthful</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/pglhz0frtigme0fsno0l'>
<span>
<span class='title-sm'>
Josh Walfish
&bull;
</span>
<span class='type-sm'>DukesofJMU.com</span>
<div class='type-sm'>
<a href='//twitter.com/Josh_DNRSports' target='_blank'>@Josh_DNRSports</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/Josh_DNRSports'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>HARRISONBURG </b>— Adversity has been a common theme for James Madison softball this year.</p><p>At some point over the last eight months, everyone on the team from the players to the coaches have had to adjust to a different role than the one they anticipated having in August. The latest obstacle came two weeks ago when starting center fielder Cambry Arnold was forced out of the lineup with an injury.</p><p>For JMU’s last six games, coach Loren LaPorte has started freshmen in the corner spots with sophomore Kate Gordon, who hadn’t played much outfield before this season, in center. LaPorte said the new trio hasn’t missed a beat in the outfield because of the mindset that has been cultivated within the team.</p><p>“Our whole year has been about having people step up,” said LaPorte, who was promoted to the top job in September when former coach Mickey Dean left for Auburn. “Our whole team has gone through so much that if someone goes down, they’re willing to step up. ... It came down to one of my team members went down and it’s time to step up, and they’re doing a good job.”</p><p>The biggest adjustment was for freshman Hannah File, who had appeared in 11 games in spot duty prior to Arnold’s injury. Now thrust into the everyday starting lineup, the left fielder is 6-of-13 with two doubles, two RBIs and five runs scored at the bottom of the lineup.</p><p>She said as soon as Arnold went out, she knew she had an opportunity to prove herself to the coaches.</p><p>“I’ve always worked hard throughout the week,” File said. “I knew Cam being out was kind of a little setback and it was up in the air who was going to play out there so every day I tried my hardest to step up and be the player they were looking for in the outfield.”</p><p>In the opposite corner is Michelle Sullivan, who has been platooning in right field throughout the season with fellow freshman Sydney Lascola. Sullivan is the odd hitter out of the lineup when Odicci Alexander is pitching and the Dukes are able to utilize a designated hitter instead of one of the field players in the batting order.</p><p>She said those games she doesn’t have to hit simplify the game for her.</p><p>“It’s definitely a little bit less stressful,” Sullivan said. “It’s nice to get your at-bats, but then you have to really focus on your at-bats and also get your mind ready for the outfield. When I’m just in the outfield, I’m just focusing on getting the ball in, doing my job and getting it done for my team.”</p><p>Between the two freshmen is Gordon, who started JMU’s first 31 games in left field, but practiced last season and during the fall in center. The Page County product said the biggest adjustment she had to make in switching positions was being more vocal in her new role to help direct traffic in the outfield.</p><p>She also had to adjust to a different angle on the ball off the bat, but she said JMU’s practices before heading to UNC-Wilmington on March 30 got her accustomed to the new viewpoint.</p><p>“It took a few practices,” Gordon said with a laugh. “It’s definitely different than left field where it looks more straight on. In center field, the ball moves a little bit more, but we work on it in practice.”</p><p>LaPorte said all three outfielders have done a good job in the last two weekends at not getting caught up with the pressure and not over-complicating the simple tasks.</p><p>“I don’t think they’re over-thinking it,” LaPorte said. “It’s just catch the ball and throw it in. I don’t think they’re trying to make too much out of it, which I want. I want them to keep things simple.”</p><p>Arnold is out for the Dukes’ (27-8) non-conference home game against North Carolina today at 5 p.m. and is doubtful for the weekend series at the College of Charleston. The school characterizes the injury as day-to-day.</p><p>Until Arnold is ready to return to the field, Gordon said she knows whoever is in the outfield that day is ready to carry the load.</p><p>“There’s been a lot of obstacles we’ve had to overcome, and somehow we’ve figured it out,” Gordon said. “The outfield has a special bond, not just us three, all of the outfielders on this team, so all of us are ready for it, whatever we’re put into.”</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://jamesmadison.rivals.com/news/madison-outfield-looking-youthful/printable' site-name='DukesofJMU.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":56,"legacy_id":1218,"name":"DukesofJMU.com","friendly_name":"James Madison","annual_discount":null,"subdomain":"jamesmadison","primary_color":"cebf8f","secondary_color":"522d8d","font_color":"ffffff","short_name":"jamesmadison","maple_ncaaf_team_id":196,"maple_ncaaf_endpoint":"ncaaf/teams/jjb","maple_ncaab_team_id":282,"maple_ncaab_endpoint":"ncaab/teams/jac","maple_college_id":196,"google_analytics_id":"UA-81746256-1"}' twitter-feed='{"id":56,"site_id":56,"handle":"","list_name":"","created_at":"2016-02-01T12:24:58.350-06:00","updated_at":"2016-08-10T18:51:43.076-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://jamesmadison.rivals.com/news/madison-outfield-looking-youthful/printable' site-name='DukesofJMU.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2145803952', 'https://jamesmadison.rivals.com/news/madison-outfield-looking-youthful');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Madison Outfield Looking Youthful";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://jamesmadison.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2145803952",
    c7: "https://jamesmadison.rivals.com/news/madison-outfield-looking-youthful"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fjamesmadison.rivals.com%2Fnews%2Fmadison-outfield-looking-youthful&c5=2145803952&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
