<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":363,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81746256-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>DukesofJMU.com  -  Houston Departs JMU For &quot;The Right Opportunity&quot; At ECU</title>
<meta content='DukesofJMU.com  -  Houston Departs JMU For "The Right Opportunity" At ECU' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-d260ff1471a6492ce98232dc5bdecce059513f952119a23fccca7df675887cdd.css" />


<script src="https://cdn.rivals.com/production/assets/lib-b7e56dc1dcfb576f5db7a6d2e9e0059ee54571f316856e1c63209693157f473e.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-7d5eb5bf76ff55b0c5b63648389ec08a25f54d818778e6e645072ee9f775a334.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="7qWraiPnXoAdvcP356NZO/LYCIHc4u29Rpt9Ibp69KefxkOhYWxbOX0ra2wmKs6ZjV9QlUd3nt5IAhlqKGrJuw==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://jamesmadison.rivals.com/news/houston-departs-jmu-for-the-right-opportunity-at-ecu' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_hero_desktop/xc61bktnxkxibvvfktqb' property='og:image'>
<meta content='HARRISONBURG — Mike Houston needs to thank East Carolina twice when he arrives in Greenville, N.C.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-12-04 07:04:46 -0600' property='article:published_time'>
<meta content='2018-12-04 07:04:47 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "jamesmadison.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='jamesmadison contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .jamesmadison #programming > h1 {
      background-color: #cebf8f !important; } }
  .jamesmadison > header .notification-link .count-container {
    background-color: #cebf8f !important; }
  .jamesmadison > header .wrapper-container {
    background-color: #cebf8f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .jamesmadison > header .wrapper-container {
        border-bottom: 5px solid #522d8d !important; } }
  .jamesmadison > header .invalid-email-banner {
    background-color: #cebf8f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .jamesmadison > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .jamesmadison > header .invalid-email-banner a:hover {
      color: #522d8d; }
  @media screen and (max-width: 767px) {
    .jamesmadison > header .mobile-header {
      background-color: #522d8d !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .jamesmadison > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .jamesmadison > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .jamesmadison > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .jamesmadison > header .nav-row > ul,
    .jamesmadison > header .third-nav {
      background-color: white !important; }
    .jamesmadison > header .dropdown-toggle > i.fa {
      color: #cebf8f !important; } }
  .jamesmadison > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #cebf8f; }
  
  .site-primary-font-color {
    color: #cebf8f; }
  
  .site-primary-background-color {
    background-color: #cebf8f; }
  
  .site-secondary-font-color {
    color: #522d8d; }
  
  .site-secondary-background-color {
    background-color: #522d8d; }
  
  :root {
    --outbrain-primary-color: #cebf8f;
    --outbrain-secondary-color: #522d8d; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="James Madison" class="school-header" href="https://jamesmadison.rivals.com/"><span class='header-text'>
        DukesofJMU.com by the Daily News-Record
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://jamesmadison.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;jamesmadison&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://jamesmadison.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;jamesmadison&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2145803952,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Houston Departs JMU For \"The Right Opportunity\" At ECU"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='' name='twitter:site'>
<meta content='Houston Departs JMU For "The Right Opportunity" At ECU' name='twitter:title'>
<meta content='HARRISONBURG — Mike Houston needs to thank East Carolina twice when he arrives in Greenville, N.C.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xc61bktnxkxibvvfktqb' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":56,"legacy_id":1218,"name":"DukesofJMU.com","friendly_name":"James Madison","annual_discount":null,"subdomain":"jamesmadison","primary_color":"cebf8f","secondary_color":"522d8d","font_color":"ffffff","short_name":"jamesmadison","maple_ncaaf_team_id":196,"maple_ncaaf_endpoint":"ncaaf/teams/jjb","maple_ncaab_team_id":282,"maple_ncaab_endpoint":"ncaab/teams/jac","maple_college_id":196,"google_analytics_id":"UA-81746256-1"}, true, 163, nil, {"id":93,"primary_color":"cebf8f","secondary_color":"522d8d","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"DukesofJMU.com by the Daily News-Record","header_logo_cloudinary":null,"mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81746256-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":56,"created_at":"2016-11-23T13:38:43.416-06:00","updated_at":"2018-06-12T07:27:28.141-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://jamesmadison.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #cebf8f'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://jamesmadison.rivals.com/news/houston-departs-jmu-for-the-right-opportunity-at-ecu' background-color='#cebf8f' base-api-url='https://jamesmadison.forums.rivals.com/' homepage='false' message-board-url='https://jamesmadison.forums.rivals.com' pub-ad='null' size='size' space-id='2145803952' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://jamesmadison.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://jamesmadison.rivals.com/news/houston-departs-jmu-for-the-right-opportunity-at-ecu/printable' site-name='DukesofJMU.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-12-04 07:04:46 -0600') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1990519/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Houston Departs JMU For &quot;The Right Opportunity&quot; At ECU</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xc61bktnxkxibvvfktqb)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xc61bktnxkxibvvfktqb" alt="Xc61bktnxkxibvvfktqb" />
</div>
<figcaption class='image-caption'>Former James Madison coach Mike Houston watches his team from the sideline during the Dukes' first-round FCS playoff win over Delaware earlier this month in Harrisonburg.</figcaption>
<div class='image-credit'>Daniel Lin/DN-R</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/qlel4blwy9k1vsrjznif'>
<span>
<span class='title-sm'>
Greg Madia
&bull;
</span>
<span class='type-sm'>DukesofJMU.com</span>
<div class='type-sm'>
<a href='//twitter.com/Madia_DNRSports' target='_blank'>@Madia_DNRSports</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/Madia_DNRSports'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>HARRISONBURG —</b> Mike Houston needs to thank East Carolina twice when he arrives in Greenville, N.C.</p><p>Once for officially making him the 22nd coach in Pirates history on Monday and again for delaying his entrance into their medical school more than two decades ago.</p><p>“I wasn’t even planning on being a coach,” Houston, the outgoing James Madison coach, said on the last day in his office at Bridgeforth Stadium. “I was teaching physics and chemistry, and I was headed to med school, but East Carolina put me on the waiting list.</p><p>“That got me into my coaching career.”</p><p>A journey that began as a prep football and basketball assistant at Forbush High School in East Bend, N.C., has evolved from defensive coordinator to head coach and from one level of football to another.</p><p>Houston’s move from JMU to ECU is just the next one – albeit one into major college football and one that’ll pay him $1.3 million in 2019, according to his new contract.</p><p>“This is a job that I have viewed as being one that’s potentially the next step for me from James Madison,” Houston said. “Certainly, I have career aspirations and goals, and at my age I know basically what my window is, and this is the right time and with the administration at East Carolina, this is the right opportunity for me to take that next step.</p><p>“That says nothing at all negative about James Madison because I have been fortunate to have a job that I may never have another situation like this ever as long as I coach. And I told the players that to me, ‘this is Camelot.’”</p><p>JMU athletic director Jeff Bourne said, “Our loss is East Carolina’s gain.”</p><p>Houston, who went 37-6 and won the 2016 FCS national championship at JMU, will be introduced as ECU coach in a press conference today at the school, and when he puts on a Pirates cap, it’ll signify the end of a whirlwind week regarding his future.</p><p>This past Wednesday, Houston held an offer from Charlotte and was considering the job after speaking with 49ers athletic director Mike Hill twice, but that was before ECU fired former coach Scottie Montgomery on Thursday.</p><p>“[Charlotte] wanted to come meet with me face to face and they wanted to do it quickly,” Houston said. “They were trying to move very, very aggressively, so I gave them a couple of options that I didn’t think interfered with our game plan for Colgate, so it worked out early Tuesday morning.</p><p>“But they wanted to move very aggressively and in hindsight I should not have allowed to be pushed like I was, but I was coaching all day and preparing for a game, so I had limited time opportunities in between.”</p><p>Houston said East Carolina reached out to him on Thursday, so he told Hill he wanted to at least hear what the Pirates wanted to discuss.</p><p>“I try to be honest in my interactions with anybody,” Houston said. “I told Charlotte I was going to speak with East Carolina. I told them if they felt like they needed to move on, that’s fine and I understand that. And that if they want to continue to consider me, that’s fine, too, but the big thing was, at that point that late in the week, I didn’t want to do anything else, I just wanted to focus on our game on Saturday.</p><p>“The thing that none of us expected, and the thing I had made it a firm priority was, that no one speak of me being considered down there [at Charlotte]. Now, how it got out down in Charlotte, I don’t know. I was very clear of that. At any rate, they did what they thought they needed to do. I don’t particularly care for the way they handled their business, but I did not feel like it’d be advantageous for my team to get into a media back and forth, so I just let it go.”</p><p>Charlotte publicly rescinded its offer to Houston on Friday.</p><p>Houston’s tenure at JMU ended Saturday at Colgate with a 23-20 loss on a last-second field goal in the second round of the FCS playoffs. The loss denied the Dukes a chance at a third-straight appearance in the FCS national championship game.</p><p>The decision made by Houston for a fourth-quarter fake punt failed and on the consequent possession for Colgate, the Raiders made their game-winning kick.</p><p>“I was very aggressive in the ball game,” Houston said. “I knew if we punted the ball back to ‘em, we wouldn’t get the ball back, so I knew we’d be headed for overtime or they were going to have a shot to win it.</p><p>“The opportunity was there. The play was there. We didn’t execute, obviously, but I felt like if we would’ve converted right there that we would win the ball game. … But I thought our players were phenomenal on Saturday, which was heartbreaking, but I was proud of the way we competed in a tough environment after a tough week.”</p><p>Another shot an FCS championship is something Houston would’ve wanted, but he didn’t say the consecutive outright Colonial Athletic Association crowns or the national title were his biggest achievements at JMU.</p><p>He said he most proud of the relationships he created with his players whether it was former standout quarterback Bryan Schor or ones that had redemption stories like cornerback Jimmy Moreland.</p><p>“The thing I’m most proud of is when you walk into that team room, you have a true family in there,” Houston said. “When I got here in the spring of 2016, it was a little dysfunctional, but we have a group that is so tight-knit. We have the best locker room. And the character of the young men in the program, it’s how I think college football is supposed to be.”</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://jamesmadison.rivals.com/news/houston-departs-jmu-for-the-right-opportunity-at-ecu/printable' site-name='DukesofJMU.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' site='{"id":56,"legacy_id":1218,"name":"DukesofJMU.com","friendly_name":"James Madison","annual_discount":null,"subdomain":"jamesmadison","primary_color":"cebf8f","secondary_color":"522d8d","font_color":"ffffff","short_name":"jamesmadison","maple_ncaaf_team_id":196,"maple_ncaaf_endpoint":"ncaaf/teams/jjb","maple_ncaab_team_id":282,"maple_ncaab_endpoint":"ncaab/teams/jac","maple_college_id":196,"google_analytics_id":"UA-81746256-1"}' twitter-feed='{"id":56,"site_id":56,"handle":"","list_name":"","created_at":"2016-02-01T12:24:58.350-06:00","updated_at":"2016-08-10T18:51:43.076-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://jamesmadison.rivals.com/news/houston-departs-jmu-for-the-right-opportunity-at-ecu/printable' site-name='DukesofJMU.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2145803952', 'https://jamesmadison.rivals.com/news/houston-departs-jmu-for-the-right-opportunity-at-ecu');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Houston Departs JMU For \"The Right Opportunity\" At ECU";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='doubleClickCampaignController as ctrl' ng-init='ctrl.init("rvlsartc", "jamesmadison", 1990519, null)'>
<iframe frameborder='0' height='1' src='{{ ctrl.sourceUrl }}' style='display:none;' width='1'></iframe>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://jamesmadison.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2145803952",
    c7: "https://jamesmadison.rivals.com/news/houston-departs-jmu-for-the-right-opportunity-at-ecu"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fjamesmadison.rivals.com%2Fnews%2Fhouston-departs-jmu-for-the-right-opportunity-at-ecu&c5=2145803952&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
